
	<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<!-- Invisibly Pixel Code added July 2019-->

<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ims.startServices();}
);
</script>


<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Under the Radar" href="https://www.undertheradarmag.com/site/rss" />
<link rel="icon" type="image/x-icon" href="/i/favicon.gif" />
<link rel="stylesheet" href="https://www.undertheradarmag.com/?css=common/print.v.1614229575" media="print" />
<title>Just Mustard, White Flowers @ The Bodega, Nottingham, UK, 21 September, 2022 | Under The Radar Magazine</title>
<meta name='keywords' content='Just Mustard, White Flowers, Katie Ball, Heart Under, Preston, shoegaze, noise, industrial, Dundalk, Katie Drew,' />
<meta name='description' content='Just Mustard are one of the finest live acts on the planet right now' />
<link rel='canonical' href='https://www.undertheradarmag.com/reviews/just_mustard_white_flowers_the_bodega_nottingham_uk_21_september_2022' />
<!-- generated by seo_lite -->
<meta property="og:title" content="Just Mustard, White Flowers @ The Bodega, Nottingham, UK, 21 September, 2022" />
<meta property="og:url" content="https://www.undertheradarmag.com/reviews/just_mustard_white_flowers_the_bodega_nottingham_uk_21_september_2022" />
<meta property="og:image" content="https://undertheradarmag.com/uploads/review_images/JM_%284%29.jpg" />

<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js'></script>
<script type='text/javascript' src='/assets/js/site.js'></script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5381216/UTR_FullSite_Above_Header', [970, 250], 'div-gpt-ad-1549375964849-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1549376291664-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Square_300x250', [300, 250], 'div-gpt-ad-1549376717402-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Skyscraper_160x600', [160, 600], 'div-gpt-ad-1549376881449-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_Right_bottom', [160, 600], 'div-gpt-ad-1549376944969-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Leaderboard-Bottom', [728, 90], 'div-gpt-ad-1549376996058-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_left_side', [160, 600], 'div-gpt-ad-1549377117457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/undertheradar/loader.js');
</script>

<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

<link type="text/css" rel="stylesheet" href="/assets/css/materialize.css?v1"  media="screen,projection"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

		<head>
<title>Under the Radar | Music Blog for the Indie Music Magazine</title>
</head>
<body class="reviews review live">
<div id="7aafabf1-e503-44b7-a787-b8a926396bd9" class="_inv_marker"></div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7749100-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<div id="page" class="container">

<!-- /5381216/UTR_FullSite_Above_Header -->
<div class="ad">
<div id="div-gpt-ad-1549375964849-0" style="height:250px; width:970px;margin-left:-10px;" class="hide-on-med-and-down">
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549375964849-0');});</script>
</div>
</div>


<div id="header" class="row">

  <nav>
    <div class="nav-wrapper">
      <a href="/" class="brand-logo left"><img src="/i/logo.jpg" alt="Under The Radar" /></a>
      <a href="#" data-target="mobile-demo" class="sidenav-trigger"><i class="material-icons">menu</i></a>

<div id="topad" class="hide-on-med-and-down">
<!-- /5381216/UTR_FullSite_Leaderboard_728x90 -->
<div id='div-gpt-ad-1549376291664-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376291664-0');});</script>
</div>
</div>
      <ul id="nav-mobile" class="right hide-on-med-and-down">
                <li id="news"><a href="https://www.undertheradarmag.com/news">News</a></li>
		<li id="interviews"><a href="https://www.undertheradarmag.com/interviews">Interviews</a></li>
		<li id="reviews"><a href="https://www.undertheradarmag.com/reviews">Reviews</a></li>
		<li id="blog"><a href="https://www.undertheradarmag.com/blog">Blog</a></li>
		<li id="galleries"><a href="https://www.undertheradarmag.com/galleries">Galleries</a></li>
		<li id="issues"><a href="https://www.undertheradarmag.com/issues/current">Current Issue</a></li>
		<li id="artists"><a href="https://www.undertheradarmag.com/artists">Artists</a></li>
		<li id="ptmy"><a href="https://www.undertheradarmag.com/ptmy">Pleased to Meet You</a></li>
		<li id="media" class="last"><a href="/media/">Media</a></li>
	</ul>
    </div>
  </nav>	

  <ul class="sidenav" id="mobile-demo">
                <li><a href="https://www.undertheradarmag.com/news">News</a></li>
		<li><a href="https://www.undertheradarmag.com/interviews">Interviews</a></li>
		<li><a href="https://www.undertheradarmag.com/reviews">Reviews</a></li>
		<li><a href="https://www.undertheradarmag.com/blog">Blog</a></li>
		<li><a href="https://www.undertheradarmag.com/galleries">Galleries</a></li>
		<li><a href="https://www.undertheradarmag.com/issues/current">Current Issue</a></li>
		<li><a href="https://www.undertheradarmag.com/artists">Artists</a></li>
		<li><a href="https://www.undertheradarmag.com/ptmy">Pleased to Meet You</a></li>
		<li><a href="/media/">Media</a></li>
	        <li><a href="https://www.undertheradarmag.com/subscribe">Subscribe</a></li>
	        <li><a href="https://www.undertheradarmag.com/advertise">Advertise</a></li>
  </ul>
</div><!--/header-->

<div id="utility" class="row clearfix">

      <div class="today-date col hide-on-small-only m3 l3">
	Tuesday, September 27th, 2022
      </div>

       <div class="social col s5 m4 l4">
        <span id="facebook"><a href="//facebook.com/UnderTheRadarMagazine"></a></span>        
        <span id="twitter"><a href="//twitter.com/Under_Radar_Mag"></a></span>
        <span id="tumblr"><a href="//under-radar-mag.tumblr.com/"></a></span>
        <span id="instagram"><a href="//instagram.com/undertheradarmag"></a></span>
        <span id="pinterest"><a href="//pinterest.com/underradarmag/"></a></span>
        <span id="rss"><a href="//www.undertheradarmag.com/site/rss"></a></span>
         </div>

         <div class="search col s7 m5 l5">
	<span id="subscribe" class="hide-on-med-and-down"><a href="https://www.undertheradarmag.com/subscribe">Subscribe</a></span>
	<span id="advertise" class="hide-on-med-and-down"><a href="https://www.undertheradarmag.com/advertise">Advertise</a></span>
      	<span>
		<form id="search" method="post" action="https://www.undertheradarmag.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="meta" value="ESA+v24aZv4k6o4bZjFEyGhoKbMQpyq6ey8fIZdKiLQeumTGKAmSMerREuDjnCIrLHyVUV6SC4kOencjbedTALeLh/hcowE2MbggjwW6SQQQyLsEefWL+7GFpReC1/2X5EQOB9Re8zVmBzOXrqRysQlZ9Vw18cFktTfVt45Hg0UjJtaJyYhjw28Yzzr0P8rhMJcjXl/RPiOxZC8wlq8gxC2wtqm/Rl4hKjREYKliIeiw/V322HGzX79G5hg6NqhnWa2l+8KWNm3I93JG3Akuu7sXJa0xJGs0WMNn7tOm/qdkVWINMMjpk0OybDI68Sr46EM6L3VG33FsS+agzJP9UBFGydcaw0pnz2VMUfEj9pUC3A6X5WgPZTSRKKruE9qc5zBitMXLZjAtuh/Wge5JYyBT6bmH0Wrqj/ZPCjOS5Rc=" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="6099fe39d9d7c7de4ec079f6a949b9cf39f609da" />
</div>


		<fieldset>
		<input type="text" class="input" maxlength="100" size="40" name="keywords" id="keywords" />
                <input id="submit" type="submit" value="Search" class="submit" />
		</fieldset>
		</form>
	</span>
         </div>
</div>	

<div id="content"  class="container">

<div class="row">



				<!-- Main Rail -->
                <div id="main" class=" col s12 m9 l9">

			<ul id="pagenav" class="clearfix">
	<li><h2>Reviews</h2></li>
	<li id="all" class=""><a href="https://www.undertheradarmag.com/reviews">All</a></li>
	<li id="music"><a href="https://www.undertheradarmag.com/reviews/category/music">Music</a></li>
	<li id="dvds"><a href="https://www.undertheradarmag.com/reviews/category/dvds">DVDs</a></li>
	<li id="live"><a href="https://www.undertheradarmag.com/reviews/category/live">Live</a></li>
	<li id="cinema"><a href="https://www.undertheradarmag.com/reviews/category/cinema">Cinema</a></li>
	<li id="tv"><a href="https://www.undertheradarmag.com/reviews/category/tv">TV</a></li>
	<li id="books"><a href="https://www.undertheradarmag.com/reviews/category/books">Books</a></li>
	<li id="comicbooks"><a href="https://www.undertheradarmag.com/reviews/category/comicbooks">Comic Books</a></li>
	<li id="videogames"><a href="https://www.undertheradarmag.com/reviews/category/videogames">Video Games</a></li>
</ul>


			<div class="dominant">
				
					<img src="https://undertheradarmag.com/uploads/review_images/JM_%284%29.jpg" width="696" alt="" /><br />
				
				Just Mustard
			</div>

			<div class="headline">
														<h3>Just Mustard, White Flowers</h3>
					<h4>Just Mustard, White Flowers @ The Bodega, Nottingham, UK, 21 September, 2022, </h4>
							</div>




		<p class="details">
		<span class="date">Sep 27, 2022</span>
		<span class="byline">By Dom Gourlay</span>
		<span class="photog">Photography by Geoff Shaw/RESOUND</span>
		<a href="https://www.undertheradarmag.com/issues/webexclusive">Web Exclusive</a><br />
		<script type="text/javascript">var addthis_pub="4a0dbe61011c49a9";</script>
<a href="http://www.addthis.com/bookmark.php?v=20" onmouseover="return addthis_open(this, '', 'https://www.undertheradarmag.com/reviews/just_mustard_white_flowers_the_bodega_nottingham_uk_21_september_2022', 'Just Mustard, White Flowers @ The Bodega, Nottingham, UK, 21 September, 2022')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/lg-share-en.gif" class="addthisimg" width="125" height="16" alt="Bookmark and Share" style="margin-top: 10px;border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/200/addthis_widget.js"></script>

<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" style="float: left;">
	<a class="addthis_button_tweet"></a>
	<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
</div>
<br />
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd5ddb168a3def"></script>
<!-- AddThis Button END -->
	</p>
		
	
	<p>Everything comes back around full circle, and while the political climate might be stuck in a deep, dark abyss right now. We can at least rest assured that the musical stratosphere is in very safe hands. </p>

<p>  Without wishing to dwell on sonic reference points or stylings, there’s definitely a whiff of 1991 in the air this evening. However, it’s unlikely any of the eight members of either band were even born back then, so its just as well the music they create is arguably among the most refreshing in many a year. </p>

<figure style="text-align: left;"><img alt="White Flowers" src="https://undertheradarmag.com/uploads/review_images/WF_(3).jpg"><figcaption>White Flowers</figcaption>

 </figure>

<p>  Take Preston duo <a href="https://undertheradarmag.com/artists/white_flowers" title="">White Flowers</a> for instance. Playing as a three-piece with a live drummer for their shows on this tour. They’re a delightful, ethereal experience that should and undoubtedly will be gracing bigger stages than this very soon. Based around a core of Katie Drew on vocals and keys alongside Joey Cobb on guitar, White Flowers have honed their sound over the years having played together in previous bands. Comparisons with the likes of Cocteau Twins, Beach House and Portishead are inevitable, yet also very plausible within the grandiose noise that they make. Their set this evening might be short but nonetheless sweet, highlighting the many different sides to their make-up. Whether it be the dreamy “Porta” or angelic “Help Me Help Myself” off last year’s debut long player <i>Day By Day</i>, or the more immediate “Are You” off this summer’s excellent EP of the same name. White Flowers have a panache for aurally transporting the listener into their world which might just be the perfect place to escape during these troubled times. </p>

<p>  As 2022 enters its final stages, one of the things it will be remembered for is the year <a href="https://undertheradarmag.com/artists/just_mustard" title="">Just Mustard</a> broke. Having first heard them on a tiny shoegaze blog five years ago then seen them support Fontaines D.C. on their first headline UK tour in the early part of 2019, their ascendancy to the gargantuan beast that stands before us has been a joy to witness. Even this year from the three times Under the Radar has watched in various confines, whether it be a Rough Trade instore or the John Peel Stage at Glastonbury they’ve always delivered impeccably. So, to witness Just Mustard in the flesh this evening is almost akin to a cathartic, out of body experience. </p>

<p>  The Dundalk five-piece exude any comparisons to bands from the past. Sure, their lineage as sonic revolutionaries from Eire will always see them heralded as the next My Bloody Valentine, Moonshake or Gilla Band in waiting. While the similarities between Katie Ball’s vocals with those of Alison Shaw’s will also ensure Cranes are often thrown into the mix. </p>

<figure style="text-align: left;"><img alt="Just Mustard" src="https://undertheradarmag.com/uploads/review_images/JM_(2).jpg"><figcaption>Just Mustard</figcaption>

 </figure>

<p>  Nevertheless, Just Mustard have more than enough in their armoury to make them stand out from the crowd. Visually shrouded in darkness, the lighting matching the eerie brutality of their repertoire. Their hour-long set is a flawless exercise in how to make incendiary, textured noise sound so refreshingly beautiful. With two albums worth of material to choose from, its particularly thrilling to hear how some of these songs have developed over time from their original recorded incarnations. Take “Deaf” off debut album <i>Wednesday</i> for example, which still sends shivers down the back of the spine, especially the vocal switch from Ball to guitarist David Noonan before a crescendo of white noise bring proceedings to a halt. “Pigs” off the same record follows a similar path, introducing a range of new sonic patterns as it thumps along. </p>

<p>  With this year’s <i>Heart Under</i> set to be among the upper echelons of many end of year “Best Of” lists, it’s a pleasure to hear the majority of that album come to life in person. Songs like “I Am You” and “Sore” – both already dynamic on record – take on a new lease of life in this environment. As do the haunting “Blue Chalk” and obstreperous “Mirrors”, both of which leave many jaws aghast among a jam-packed room this evening. Then there’s the industrial clatter of “Still” and Disintegration era Cure nuances of “Frank”, all welded together by exceptional musicianship and instrumentation including Ball’s voice, which at times becomes an instrument of its own. </p>

<figure style="text-align: left;"><img alt="Just Mustard" src="https://undertheradarmag.com/uploads/review_images/JM_(7).jpg"><figcaption>Just Mustard</figcaption>

 </figure>

<p>  Closing with an epic rendition of “Seed” that’s as pulsating as it is ambivalent. Just Mustard might just be the most enthralling live act on the planet right now. Make sure you see them while you still can in such intimate surroundings.</p>


<br clear="left" />
<br /><br />

<div class="ad interior">
<!-- /5381216/UTR_FullSite_Square_300x250 -->
<div id='div-gpt-ad-1549376717402-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376717402-0');});
</script>
</div>
</div>



<div id="ac5b40b8-b46a-4683-8e5f-ae810fc8e1b6" class="_inv_marker"></div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>


<div id="comments">
	<h3>Comments</h3>
	<div id="comments-form" class="clearfix">
		<h4>Submit your comment</h4>
<form id="comment_form" method="post" action="https://www.undertheradarmag.com/reviews/just_mustard_white_flowers_the_bodega_nottingham_uk_21_september_2022"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="https://www.undertheradarmag.com/reviews/just_mustard_white_flowers_the_bodega_nottingham_uk_21_september_2022" />
<input type="hidden" name="URI" value="reviews/just_mustard_white_flowers_the_bodega_nottingham_uk_21_september_2022" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="entry_id" value="53312" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="6099fe39d9d7c7de4ec079f6a949b9cf39f609da" />
</div>

<p><input name="name" type="text" class="text" value="" />Name <span class="vamp">Required</span></p>
		<p><input name="email" type="text" class="text" value="" />Email <span class="vamp">Required, will not be published</span></p>		
		<p><input name="url" type="text" class="text" value="http://" />URL</p>
		<p><textarea name="comment"></textarea></p>
		<p>
			<input type="checkbox" name="save_info" value="yes"  /> Remember my personal information<br />
			<input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?
		</p>

		<p>Please enter the word you see in the image below:</p>
		<p id="captcha">
			<input type="text" class="text" name="captcha" value="" maxlength="20" />
		</p>

		<p><input id="submit-comment" type="submit" value="Submit" /></p></form>
	</div>

	<p id="nocomments">There are no comments for this entry yet.</p>
	
</div>


</div>


<!-- Right Rail -->
<div id="rightrail" class="rail  col s12 m3 l3">

		<div class="module">
			<h2><a href="/issues/current/"><b>Current Issue</b></a></h2>
			<a href="https://www.undertheradarmag.com/issues/49945"><img src="https://undertheradarmag.com/uploads/cover_images/Under_the_Radar_Issue_69_Front_Cover_696.gif" width="204" alt="" /></a>
			<h3><a href="https://www.undertheradarmag.com/issues/49945"><strong>Issue #69</strong></a></h3>
			<p class="details">
				<span class="date">Dec 21, 2021</span>
				<a href="https://www.undertheradarmag.com/issues/49945">Issue #69 - 20th Anniversary Issue</a>
			</p>
                  </div>
	



 
	<div class="module">
		<h2><b>Most Recent</b></h2>
	<ul class="zebra">
				
			
						
                    	
                    	
						<li class="stripe"><a href="/interviews/manic_street_preachers_on_their_forthcoming_us_tour_with_suede"><strong>Manic Street Preachers on Their Forthcoming Co-Headlining U.S. Tour with Suede</strong> (Interview) &mdash; Manic Street Preachers, James Dean Bradfield</a></li>			
                    	
                    	
						<li  ><a href="/reviews/just_mustard_white_flowers_the_bodega_nottingham_uk_21_september_2022"><strong>Just Mustard, White Flowers @ The Bodega, Nottingham, UK, 21 September, 2022</strong> (Review) &mdash; Just Mustard, White Flowers</a></li>			
						<li class="stripe"><a href="/reviews/house_of_the_dragon_season_1_episode_6_the_princess_and_the_queen"><strong>House of the Dragon Season 1, Episode 6 (“The Princess and the Queen”)</strong> (Review) &mdash; </a></li>			
                    	
                    	
						<li  ><a href="/news/blur_drummer_dave_rowntree_announces_debut_solo_album_shares_new_single_dev"><strong>Blur Drummer Dave Rowntree Announces Debut Solo Album, Shares New Single “Devil’s Island”</strong> (News) &mdash; Blur, Dave Rowntree</a></li>			
                    	
						<li class="stripe"><a href="/news/premiere_rudi_zygadlo_shares_new_live_video_for_chattanooga"><strong>Premiere: Rudi Zygadlo Shares New Live Video for “Chattanooga”</strong> (News) &mdash; Rudi Zygadlo</a></li>
			
				</ul>
	</div>


	
<div class="ad">

<!-- /5381216/UTR_FullSite_Skyscraper_160x600 -->
<div id='div-gpt-ad-1549376881449-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376881449-0');});</script>
</div>
<br />
</div>

	<div class="ad"><a href="//twitter.com/under_radar_mag" target="_blank" onclick="pageTracker._trackPageview('/outgoing/Twitter');"><img src="https://undertheradarmag.com/uploads/ads/d4eb7c808a2baa538f2f5d6ee374fe33.jpg" alt="" /></a></div>
         <br />

 
	
<div class="ad">
<!-- /5381216/UTR_ROS_Skyscraper_Right_bottom -->
<div id='div-gpt-ad-1549376944969-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376944969-0');});</script>
</div>
</div>

</div><!--/right-rail-->

</div> <!--end content/row-->	




<div id="footer-ad" class="hide-on-med-and-down">
<!-- /5381216/UTR_ROS_Leaderboard-Bottom -->
<div id='div-gpt-ad-1549376996058-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376996058-0');});</script>
</div>
</div>

<div id="footer">
	<a href="https://www.undertheradarmag.com/contact">Contact</a>
	<a href="https://www.undertheradarmag.com/site/static/staff">Staff</a>
	<a href="https://www.undertheradarmag.com/about">About Us</a>
	
	<a href="/" class="copyright">&copy; Under The Radar Magazine</a>
</div>

</div> <!--end page-->

<script type="text/javascript" src="/assets/js/materialize.min.js"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


</body>
</html>